<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="news_keywords" content="Life, youth,November student of the month" />
<meta property="description" content="Name: Alec EricksonSchool: Queen of Peace Catholic SchoolGrade: 6Parents: Becky and Pete EricksonWho nominated this student and why: Mrs. Liz Waldorf, teacher“Alec..." />
<meta property="keywords" content="Life, youth,November student of the month" />
<meta property="article:publisher" content="https://www.facebook.com/pinejournal" />
<meta property="article:published_time" content="2016-11-21T11:32:06-06:00" />
<meta property="article:modified_time" content="2016-11-21T11:32:06-06:00" />
<meta property="twitter:url" content="http://www.pinejournal.com/life/youth/4161663-queen-peace-announces-november-student-month" />
<meta property="article:tag" content="Life, youth,November student of the month" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:description" content="Name: Alec EricksonSchool: Queen of Peace Catholic SchoolGrade: 6Parents: Becky and Pete EricksonWho nominated this student and why: Mrs. Liz Waldorf, teacher“Alec is a great role model to students in his class, as well as students in the rest of the school. He is responsible and respectful to all...." />
<meta property="fb:app_id" content="170394053170865" />
<meta property="twitter:image" content="http://www.pinejournal.com/sites/default/files/styles/16x9_430/public/field/image/111016.ED_.PJ_.QoPStudentoftheMonth-Alec%20Erickson%20cmyk%20.jpg?itok=vdJdMgWt" />
<meta property="twitter:title" content="Queen of Peace announces November student of the month" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Name: Alec EricksonSchool: Queen of Peace Catholic SchoolGrade: 6Parents: Becky and Pete EricksonWho nominated this student and why: Mrs. Liz Waldorf, teacher“Alec is a great role model to students in his class, as well as students in the rest of the school. He is responsible and respectful to all...." />
<meta property="og:url" content="http://www.pinejournal.com/life/youth/4161663-queen-peace-announces-november-student-month" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.pinejournal.com/sites/default/files/styles/square_300/public/field/image/111016.ED_.PJ_.QoPStudentoftheMonth-Alec%20Erickson%20cmyk%20.jpg?itok=JBlAmvZC" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="Queen of Peace announces November student of the month" />
<link rel="apple-touch-icon" href="http://www.pinejournal.com/sites/all/themes/pinejournal_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://www.pinejournal.com/sites/all/themes/pinejournal_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.pinejournal.com/life/youth/4161663-queen-peace-announces-november-student-month?amp" />
<link rel="shortlink" href="/node/4161663" />
<link rel="canonical" href="/life/youth/4161663-queen-peace-announces-november-student-month" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Queen of Peace announces November student of the month | Pine Journal</title>
    <link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ogt15v" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ogt15v" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/all/themes/pinejournal_theme/css/global-no-mqs.css?ogt15v" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/all/themes/pinejournal_theme/css/global.css?ogt15v" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_27W8u-HbankbPYe4D1Wd0wx_MB32l4m4HZYxyDhiieo.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-36', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 46.72177; var site_longitude = -92.4611825;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_TTzFs4S5HNfQJdlI9dZ63Gj58gtI7nSaOYMh25g7vqs.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?ogt15v"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ogt15v"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ogt15v"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-PineJournal"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4161663 node-type-article domain-www-pinejournal-com context-life">

    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PF9F4L");</script>
    <!-- End Google Tag Manager -->

    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Pine Journal"><img src="http://www.pinejournal.com/sites/all/themes/pinejournal_theme/logo.png" alt="Pine Journal" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Pine Journal</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/life/youth/4161663-queen-peace-announces-november-student-month" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/court-report/4162279-carlton-county-court-report-october-14-15-2016'>Carlton County Court Report: October 14-15, 2016</a></li><li><a href='/news/government/4161567-cloquet-school-board-high-school-remodel-underway'>CLOQUET SCHOOL BOARD: High school remodel is underway</a></li><li><a href='/news/court-report/4162277-carlton-county-court-report-october-13-2016'>Carlton County Court Report: October 13, 2016</a></li><li><a href='/news/4161494-carlton-county-offices-close'>Carlton County offices to close</a></li><li><a href='/news/court-report/4162276-carlton-county-court-report-october-12-2016'>Carlton County Court Report: October 12, 2016</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/court-report" target="_self">court report</a></li><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/issues" target="_self">issues</a></li><li><a href="/news/legal-notices" target="_self">legal notices</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4161406-cec-young-hungry-success'>CEC is young, but hungry for success</a></li><li><a href='/sports/thunder/4161412-thunder-men-score-swift-start-women-competitive'>Thunder men score a swift start, women competitive</a></li><li><a href='/sports/4161403-correction'>Correction</a></li><li><a href='/sports/cardinals-ogichidaa/4162042-state-football-semifinals-day-firsts-cleveland-clips-cardinals'>STATE FOOTBALL SEMIFINALS: In a day of firsts, Cleveland clips Cardinals</a></li><li><a href='/sports/lumberjacks/4161416-pink-floyd-red-knights-run-past-lumberjacks'>‘Pink Floyd,’ Red Knights run past Lumberjacks</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/bombers-rebels" target="_self">Bombers &amp; Rebels</a></li><li><a href="/sports/bulldogs-wrens" target="_self">Bulldogs &amp; Wrens</a></li><li><a href="/sports/cardinals-ogichidaa" target="_self">Cardinals &amp; Ogichidaa</a></li><li><a href="/sports/eskomos" target="_self">eskomos</a></li><li><a href="/sports/lumberjacks" target="_self">lumberjacks</a></li><li><a href="/sports/thunder" target="_self">thunder</a></li><li><a href="/sports/wilderness" target="_self">wilderness</a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/obituaries/4164557-rhonda-kay-skelton'>RHONDA KAY SKELTON</a></li><li><a href='/obituaries/4163804-wiljo-axel-walli'>WILJO AXEL WALLI</a></li><li><a href='/obituaries/4161711-michael-white'>MICHAEL WHITE</a></li><li><a href='/obituaries/4163939-john-edward-lahti'>JOHN EDWARD LAHTI</a></li><li><a href='/obituaries/4163903-lydia-virginia-fink'>LYDIA VIRGINIA FINK</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4161422-editorveteran-coverage-was-very-personal-reader'>To the Editor:Veteran coverage was very personal for reader</a></li><li><a href='/opinion/our-view/4161428-thumbs'>Thumbs</a></li><li><a href='/opinion/letters/4161418-editorturn-old-middle-school-veterans-shelter'>To the Editor:Turn old middle school into veterans shelter</a></li><li><a href='/opinion/guest-commentaries/4161425-guest-commentary-standing-firm-hard-fought-progress-well-seek'>Guest Commentary:   Standing firm for hard-fought progress, we’ll seek common ground with new administration</a></li><li><a href='/opinion/letters/4157434-letter-superintendent-thanks-carlton-voters-support'>LETTER: Superintendent thanks Carlton voters for support</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/guest-commentaries" target="_self">guest commentaries</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/our-view" target="_self">our view</a></li></ul></div></div></li>
<li class='leaf'><a href="/columns" target="_self">columns</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/columns/slices-life/4161605-slices-life-out-order'>Slices of Life: Out of order</a></li><li><a href='/columns/4161650-through-foreign-eyes-electoral-behavior'>Through Foreign Eyes: Electoral behavior</a></li><li><a href='/columns/4161637-wright-cromwell-news-nov-17-2016'>Wright - Cromwell News: Nov. 17 2016</a></li><li><a href='/columns/slices-life/4157438-slices-mad-cat'>SLICES: Mad as a cat</a></li><li><a href='/columns/4157366-through-foreign-eyes-holiday-celebrations-may-differ-decorations-are-strange'>Through Foreign Eyes: Holiday celebrations may differ but the decorations are strange!</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/columns/fond-du-lac-follies" target="_self">fond du lac follies</a></li><li><a href="/columns/catbird-seat" target="_self">From the Catbird Seat</a></li><li><a href="/columns/our-own-backyard" target="_self">In Our Own Backyard</a></li><li><a href="/columns/korbys-corner" target="_self">Korby’s Corner</a></li><li><a href="/columns/notes-small-pond" target="_self">Notes From the Small Pond</a></li><li><a href="/columns/slices-life" target="_self">Slices of Life</a></li></ul></div></div></li>
<li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/youth/4161663-queen-peace-announces-november-student-month'>Queen of Peace announces November student of the month</a></li><li><a href='/life/4161600-artist-uses-rap-mixed-native-american-music-inspire-kids'>Artist uses rap mixed with Native American music to inspire kids</a></li><li><a href='/life/4161482-cms-announces-november-students-month'>CMS announces November students of the month</a></li><li><a href='/life/arts-and-entertainment/4161517-thoroughly-modern-millie-opens-thursday'>  ‘Thoroughly Modern Millie’ opens Thursday</a></li><li><a href='/life/books/4136030-q-and-columnist-parnell-thill-his-new-book'>Q-and-A with columnist Parnell Thill on his new book</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/books" target="_self">books</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/our-neighbors" target="_self">our neighbors</a></li><li><a href="/life/recipes" target="_self">recipes</a></li><li><a href="/life/seniors" target="_self">seniors</a></li><li><a href="/life/youth" target="_self">youth</a></li></ul></div></div></li>
<li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/births/4157435-birth-announcement-hadley-marie-hietala'>Birth Announcement: Hadley Marie Hietala</a></li><li><a href='/milestones/births/4136138-birth-announcement-brayden-bradley-charles-king'>Birth Announcement:  Brayden Bradley Charles King</a></li><li><a href='/milestones/births/4120931-birth-announcement-taylor-lynn-soukkala'>Birth Announcement: Taylor Lynn Soukkala</a></li><li><a href='/milestones/births/4120930-birth-announcement-blaise-curtis-evander'>Birth Announcement: Blaise Curtis Evander</a></li><li><a href='/milestones/births/4115484-birth-announcement-taylor-lynn-soukkala'>Birth Announcement: Taylor Lynn Soukkala</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/milestones/caring-and-sharing" target="_self">caring and sharing</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/military" target="_self">military</a></li></ul></div></div></li>
<li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/nature/4161434-northland-nature-roses-give-color-roadsides-again'>Northland Nature:   Roses give color to the roadsides again</a></li><li><a href='/outdoors/nature/4157442-northland-nature-deer-mice-move-indoors-autumn'>NORTHLAND NATURE: Deer mice move indoors in autumn</a></li><li><a href='/outdoors/hunting/4156587-deer-stands-not-allowed-left-overnight-wildlife-management-areas'>Deer stands not allowed left overnight on wildlife management areas</a></li><li><a href='/outdoors/hunting/4146443-minnesota-deer-facts'>MINNESOTA DEER FACTS</a></li><li><a href='/outdoors/nature/4146152-northland-nature-grackles-can-be-found-large-flocks-blackbirds'>Northland Nature: Grackles can be found in large flocks with blackbirds</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/family-fun" target="_self">family fun</a></li><li><a href="/outdoors/fishing" target="_self">fishing</a></li><li><a href="/outdoors/hunting" target="_self">hunting</a></li><li><a href="/outdoors/motor-sports" target="_self">motor sports</a></li><li><a href="/outdoors/nature" target="_self">nature</a></li><li><a href="/outdoors/skiing" target="_self">skiing</a></li><li><a href="/outdoors/trails" target="_self">trails</a></li></ul></div></div></li>
        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="Life "> <meta itemprop='dateline' content="Cloquet,Minnesota 55720"> <meta itemprop='articleBody' content="&lt;p dir=&quot;ltr&quot;&gt;Name: Alec Erickson&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;School: Queen of Peace Catholic School&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Grade: 6&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Parents: Becky and Pete Erickson&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Who nominated this student and why: Mrs. Liz Waldorf, teacher&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“Alec is a great role model to students in his class, as well as students in the rest of the school. He is responsible and respectful to all. Alec is talented academically, athletically, and artistically, and willing to try new things. He has recently started playing the clarinet with the Cloquet Middle School band, in addition to piano lessons, and practice for his many sports. Alec always has a positive outlook, and gets along well with everyone. It is truly a pleasure having the opportunity to work with Alec this year!”&lt;/p&gt; "> <span itemprop='headline'> <meta itemprop='headline' content="Queen of Peace announces November student of the month"> <meta itemprop='author' content=""> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.pinejournal.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-11-21T11:31:22"> <meta itemprop='dateModified' content="2016-11-21T11:32:06"> <link itemprop='mainEntityOfPage' content="node/4161663"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.pinejournal.com/sites/default/files/styles/square_300/public/field/image/111016.ED_.PJ_.QoPStudentoftheMonth-Alec%20Erickson%20cmyk%20.jpg?itok=JBlAmvZC"> <meta itemprop="width" content="2448"> <meta itemprop="height" content="3264"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content=""> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Queen of Peace announces November student of the month "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Cloquet"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="122 Avenue C"> <meta itemprop='postalCode' content="55720"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Queen of Peace announces November student of the month</h1>
<div class='node-byline'>
  <span class='node-byline-author'>Posted</span>
  <span class='node-byline-time'> on Nov 21, 2016  at 11:31 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.pinejournal.com/sites/default/files/styles/16x9_620/public/field/image/111016.ED_.PJ_.QoPStudentoftheMonth-Alec%20Erickson%20cmyk%20.jpg?itok=-342X5Ig' data-featherlight='http://www.pinejournal.com/sites/default/files/styles/full_1000/public/field/image/111016.ED_.PJ_.QoPStudentoftheMonth-Alec%20Erickson%20cmyk%20.jpg?itok=EMjYQXV2'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'></span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p dir="ltr"><strong>Name</strong><strong>:</strong> Alec Erickson</p></div><div class='node-body'><p dir="ltr"><strong>School</strong>: Queen of Peace Catholic School</p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='p402_premium'><div class='node-body'><p dir="ltr"><strong>Grade</strong><strong>:</strong> 6</p><p dir="ltr"><strong>Parents</strong><strong>:</strong> Becky and Pete Erickson</p><p dir="ltr"><strong>Who nominated this student and why</strong><strong>:</strong> Mrs. Liz Waldorf, teacher</p><p dir="ltr">“Alec is a great role model to students in his class, as well as students in the rest of the school. He is responsible and respectful to all. Alec is talented academically, athletically, and artistically, and willing to try new things. He has recently started playing the clarinet with the Cloquet Middle School band, in addition to piano lessons, and practice for his many sports. Alec always has a positive outlook, and gets along well with everyone. It is truly a pleasure having the opportunity to work with Alec this year!”</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div> </div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.pinejournal.com/taxonomy/term/3128'>Life</a><a class='topic category' href='http://www.pinejournal.com/taxonomy/term/106415'>youth</a><a class='topic tag' href='http://www.pinejournal.com/taxonomy/term/361356'>November student of the month</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',7);
  ga('send', 'event', 'article', 'paragraphs', '7');
  ga('send', 'event', 'article', 'length', 'characters',947);
  ga('send', 'event', 'article', 'age', 'More than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',82813);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',7);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '7');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',947);
  ga('combinedSites.send', 'event', 'article', 'age', 'More than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',82813);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/crime/3906223-former-fond-du-lac-official-faces-drug-charge"><span class="number">1. </span>Former Fond du Lac official faces drug charge</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/court-report/4162279-carlton-county-court-report-october-14-15-2016"><span class="number">2. </span>Carlton County Court Report: October 14-15, 2016</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4162632-lyle-keith-johnson"><span class="number">3. </span>LYLE KEITH JOHNSON</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/government/4161567-cloquet-school-board-high-school-remodel-underway"><span class="number">4. </span>CLOQUET SCHOOL BOARD: High school remodel is underway</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/court-report/4162277-carlton-county-court-report-october-13-2016"><span class="number">5. </span>Carlton County Court Report: October 13, 2016</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/court-report/4162279-carlton-county-court-report-october-14-15-2016">Carlton County Court Report: October 14-15, 2016<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/outdoors/nature/4161434-northland-nature-roses-give-color-roadsides-again">Northland Nature:   Roses give color to the roadsides again<span class='latest-date'>4 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/government/4161567-cloquet-school-board-high-school-remodel-underway">CLOQUET SCHOOL BOARD: High school remodel is underway<span class='latest-date'>19 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/life/youth/4161663-queen-peace-announces-november-student-month">Queen of Peace announces November student of the month<span class='latest-date'>23 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/court-report/4162277-carlton-county-court-report-october-13-2016">Carlton County Court Report: October 13, 2016<span class='latest-date'>1 day ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-0107fbbd8e7acc2043fdcbd9ff830edd">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2406519">
      OAK LAKE CAMPGROUND & RV SALES.  855-256-9683 www.oaklakerv.com    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2407102">
      We clean, repair and rebuild all chimneys and fireplaces. Certified and insured. 218-348-6256 www.justchimneys.net    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2406488">
      GERMAN SHEPHERDS, AKC  Ch. bloodlines. Guaranteed.  Larry Jerome 715-537-5413 www.jerland.com    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2414839">
       Poodles, Min. AKC  Gorgeous Blacks, males and females, $900. (320) 282-0442    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2406481">
      SEASONED OAK FIREWOOD $200.  Full loggers cord, 1½ cord min., split, & del. 218-729-5627    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-6 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2406499">
        l THE PAINT SHOP   l Painting and Carpentry - Quality affordable work Fred:  525-7912  l 340-1886    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-7 views-row-odd views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2406513">
      TERRY'S LAKESIDE PAINTING Senior Citizen Discounts Free Estimates • 218-590-6878    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/pinejournal' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/pinejournal" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/pinejournal" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pinejournal" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Pine Journal</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Pine Journal</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">122 Avenue C</div>
      <span class="locality">Cloquet</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55720</span>
    </div>

    Call us at <div class="tel">(218) 879-1950</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"><!-- randomness --></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?ogt15v"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=pinejournal.com&tags=Life, youth,November student of the month',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ogt15v"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ogt15v"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_T39c94Z0dgQrqwOtOS7BQw2wmWjHrXfnDT51JKKVt84.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ogt15v"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ogt15v"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>