<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="Columns, Slices of Life,Jill Pertler, slices of life" />
<meta property="news_keywords" content="Columns, Slices of Life,Jill Pertler, slices of life" />
<meta property="description" content=" When they grow up and gain independence the angst is still there, but it doesn&#039;t hinge on your actions; it hinges on theirs and that loss of control can be..." />
<meta property="author" content="Jill Pertler" />
<meta property="article:published_time" content="2017-06-25T09:41:00-05:00" />
<meta property="article:modified_time" content="2017-06-25T09:41:00-05:00" />
<meta property="fb:app_id" content="170394053170865" />
<meta property="twitter:url" content="http://www.pinejournal.com/columns/slices-life/4287495-joy-worrying" />
<meta property="article:publisher" content="https://www.facebook.com/pinejournal" />
<meta property="article:tag" content="Columns, Slices of Life,Jill Pertler, slices of life" />
<meta property="twitter:title" content="The joy of worrying" />
<meta property="og:url" content="http://www.pinejournal.com/columns/slices-life/4287495-joy-worrying" />
<meta property="twitter:description" content=" When they grow up and gain independence the angst is still there, but it doesn&#039;t hinge on your actions; it hinges on theirs and that loss of control can be even more terrifying than parenthood itself." />
<meta property="twitter:image" content="http://www.pinejournal.com/sites/all/themes/pinejournal_theme/images/touch-icon.png" />
<meta property="twitter:card" content="summary" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The joy of worrying" />
<meta property="og:image" content="http://www.pinejournal.com/sites/all/themes/pinejournal_theme/images/touch-icon.png" />
<meta property="og:description" content=" When they grow up and gain independence the angst is still there, but it doesn&#039;t hinge on your actions; it hinges on theirs and that loss of control can be even more terrifying than parenthood itself." />
<meta property="og:image:height" content="200" />
<meta property="og:image:width" content="200" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="http://www.pinejournal.com/sites/all/themes/pinejournal_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.pinejournal.com/sites/all/themes/pinejournal_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.pinejournal.com/columns/slices-life/4287495-joy-worrying?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4287495" />
<link rel="canonical" href="/columns/slices-life/4287495-joy-worrying" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>The joy of worrying | Pine Journal</title>
    <link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ortwah" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ortwah" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/all/themes/pinejournal_theme/css/global-no-mqs.css?ortwah" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/all/themes/pinejournal_theme/css/global.css?ortwah" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-36', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ortwah"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ortwah"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/pinejournal', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/pinejournal', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/pinejournal', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/pinejournal', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/pinejournal', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/pinejournal', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/pinejournal', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/pinejournal', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/pinejournal', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-PineJournal"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

          if (jQuery(window).width() >= 728) {
            jQuery.getScript('//biddr.brealtime.com/29336244-929.js', function(data, textStatus, jqxhr) {
              console.log('loaded biddr.brealtime.com/29336244-929.js');
            });
          } else {
            jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
              console.log('loaded biddr.brealtime.com/91130429-649.js');
            });
          }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4287495 node-type-article domain-www-pinejournal-com context-columns"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Pine Journal"><img src="http://www.pinejournal.com/sites/all/themes/pinejournal_theme/logo.png" alt="Pine Journal" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Pine Journal</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/columns/slices-life/4287495-joy-worrying" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/pinejournal_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/government/4287419-council-debates-park-power'>Council debates park power</a></li><li><a href='/news/government/4286895-update-council-sets-special-meeting-city-administrator-search'>UPDATE: Council sets special meeting for city administrator search</a></li><li><a href='/news/4287501-voyageurs-park-gets-redo'>Voyageur&#039;s Park gets a redo</a></li><li><a href='/news/4287449-july-fourth-preparations-lack-only-volunteers'>July Fourth preparations lack only volunteers</a></li><li><a href='/news/court-report/4285647-carlton-county-court-report-may-3-2017'>Carlton County Court Report: May 3, 2017</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/court-report" target="_self">court report</a></li><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/issues" target="_self">issues</a></li><li><a href="/news/legal-notices" target="_self">legal notices</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4287441-eskos-donahue-fights-100-yard-war'>Esko&#039;s Donahue fights the 100-yard war</a></li><li><a href='/sports/4283902-cloquets-bender-signs-letter-intent-bulldogs'>Cloquet&#039;s Bender signs letter of intent with Bulldogs</a></li><li><a href='/sports/eskomos/4283930-eskomos-earn-fourth-state'>Eskomos earn fourth at state</a></li><li><a href='/sports/bulldogs-wrens/4283914-carlton-concludes-special-season-diamond'>Carlton concludes special season on the diamond</a></li><li><a href='/sports/eskomos/4283933-esko-south-ridge-eliminated-section-playoffs'>Esko, South Ridge eliminated in section playoffs</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/bombers-rebels" target="_self">Bombers &amp; Rebels</a></li><li><a href="/sports/bulldogs-wrens" target="_self">Bulldogs &amp; Wrens</a></li><li><a href="/sports/cardinals-ogichidaa" target="_self">Cardinals &amp; Ogichidaa</a></li><li><a href="/sports/eskomos" target="_self">eskomos</a></li><li><a href="/sports/lumberjacks" target="_self">lumberjacks</a></li><li><a href="/sports/thunder" target="_self">thunder</a></li><li><a href="/sports/wilderness" target="_self">wilderness</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4287874-nora-elizabeth-doble'>Nora Elizabeth Doble</a></li><li><a href='/obituaries/4287544-karl-friedrich-loosen'>Karl Friedrich Loosen</a></li><li><a href='/obituaries/4287543-gregory-allen-dahl'>Gregory Allen Dahl</a></li><li><a href='/obituaries/4286948-deacon-terence-terry-f-twomey'>Deacon Terence &quot;Terry&quot; F. Twomey</a></li><li><a href='/obituaries/4286856-stewart-dugan-james-nephew'>Stewart &quot;Dugan&quot; James Nephew</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/our-view/4286928-read-print-version-paper-online'>Read a print version of the paper -- online!</a></li><li><a href='/opinion/letters/4283890-editor-school-district-needs-save-money'>To the Editor: School district needs to save money</a></li><li><a href='/opinion/4283866-all-night-grad-party-huge-success'>All-Night Grad Party is a huge success</a></li><li><a href='/opinion/guest-commentaries/4283881-vote-no-carlton-referendum'>Vote &#039;no&#039; on Carlton referendum</a></li><li><a href='/opinion/letters/4280325-editor-input-encouraged-public-meetings-line-3-replacement-project'>To the Editor: Input encouraged at public meetings on Line 3 Replacement Project</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/guest-commentaries" target="_self">guest commentaries</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/our-view" target="_self">our view</a></li></ul></div></div></li><li class='leaf'><a href="/columns" target="_self">columns</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/columns/slices-life/4287495-joy-worrying'>The joy of worrying</a></li><li><a href='/columns/slices-life/4283928-three-boys-beach'>Three boys on the beach</a></li><li><a href='/columns/4280396-wright-cromwell-news-june-8-2017'>Wright-Cromwell News June 8 2017</a></li><li><a href='/columns/slices-life/4280410-hitting-sauce'>Hitting the sauce</a></li><li><a href='/columns/4276638-wright-cromwell-news-june-1-2017'>Wright-Cromwell News June 1, 2017</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/columns/fond-du-lac-follies" target="_self">fond du lac follies</a></li><li><a href="/columns/catbird-seat" target="_self">From the Catbird Seat</a></li><li><a href="/columns/our-own-backyard" target="_self">In Our Own Backyard</a></li><li><a href="/columns/korbys-corner" target="_self">Korby’s Corner</a></li><li><a href="/columns/notes-small-pond" target="_self">Notes From the Small Pond</a></li><li><a href="/columns/slices-life" target="_self">Slices of Life</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/our-neighbors/4287456-ruth-and-keith-reeves-are-always-fishing-adventure'>Ruth and Keith Reeves are always fishing for adventure</a></li><li><a href='/life/4286929-its-summer-ages-encore'>It&#039;s a summer for the ages at the Encore</a></li><li><a href='/life/4286015-minnesota-state-fair-announces-new-foods-2017'>Minnesota State Fair announces new foods for 2017</a></li><li><a href='/life/4283917-nothing-impossible-if-you-work-toward-achieving-it'>Nothing is impossible if you work toward achieving it</a></li><li><a href='/life/recipes/4283892-let-kids-play-their-food-sure-sometimes'>Let kids play with their food? Sure, sometimes!</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/books" target="_self">books</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/our-neighbors" target="_self">our neighbors</a></li><li><a href="/life/recipes" target="_self">recipes</a></li><li><a href="/life/seniors" target="_self">seniors</a></li><li><a href="/life/youth" target="_self">youth</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/births/4280362-birth-announcement-palmer-kathryn-macdonald'>Birth Announcement: Palmer Kathryn MacDonald</a></li><li><a href='/milestones/births/4277185-birth-announcement-aubrey-anne-nelson'>Birth Announcement: Aubrey Anne Nelson</a></li><li><a href='/milestones/births/4261340-birth-announcement-logan-william-jarvi'>Birth Announcement: Logan William Jarvi</a></li><li><a href='/milestones/births/4239432-birth-announcementcassandra-kay-alexander'>Birth Announcement:Cassandra Kay Alexander</a></li><li><a href='/milestones/births/4235715-birth-announcementnorah-lynn-hosmer-and-evalyn-lenore-hosmer'>Birth Announcement:Norah Lynn Hosmer and Evalyn Lenore Hosmer,</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/milestones/caring-and-sharing" target="_self">caring and sharing</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/military" target="_self">military</a></li></ul></div></div></li><li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/nature/4265462-northland-nature-toad-time-begins-mid-may'>Northland Nature:  Toad Time Begins in Mid May</a></li><li><a href='/outdoors/nature/4239371-northland-couple-offer-helping-hand-ducks'>Northland couple offer a helping hand for ducks</a></li><li><a href='/outdoors/nature/4220127-part-ii-two-important-minnesota-natives-call-kettle-river-home'>Part II: Two important Minnesota natives call Kettle River home</a></li><li><a href='/outdoors/nature/4215916-part-1-kettle-river-watershed-scenic-wild-and-unique'>Part 1: The Kettle River watershed is scenic, wild and unique</a></li><li><a href='/outdoors/nature/4210875-northland-nature-pine-siskins-join-other-finches-feeder'>NORTHLAND NATURE: Pine siskins join other finches at the feeder</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/family-fun" target="_self">family fun</a></li><li><a href="/outdoors/fishing" target="_self">fishing</a></li><li><a href="/outdoors/hunting" target="_self">hunting</a></li><li><a href="/outdoors/motor-sports" target="_self">motor sports</a></li><li><a href="/outdoors/nature" target="_self">nature</a></li><li><a href="/outdoors/skiing" target="_self">skiing</a></li><li><a href="/outdoors/trails" target="_self">trails</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="Columns "> <meta itemprop='dateline' content="Cloquet,Minnesota 55720"> <meta itemprop='articleBody' content="&lt;p&gt;I used to live a carefree life. I didn't worry about the future or wars or the economy. I drove on sketchy roads up mountains and even climbed those mountains on occasion. I spent too much money on impractical shoes. I ordered my chili extra spicy and wore white after Labor Day. I rode a bike without a helmet and drove a car without a seatbelt. I ate fast food and drank sloe gin. I held snakes, dined on sushi and rode rollercoasters with both hands in the air. And then everything changed.&lt;/p&gt;&lt;p&gt;I had kids. Four of them to be exact.&lt;/p&gt;&lt;p&gt;Oh sure, kids bring love and liveliness and spirit and stickiness to your life. They make you think and rethink everything. They also cause you to pay attention to words like safety, security, practical, pragmatic, logical and legal. They add fun and take it away all at the same time. They turn you into a grown up.&lt;/p&gt;&lt;p&gt;After kids I replaced my otherwise boisterous and rowdy behavior with responsible adulthood. I read nutrition labels, checking for sodium levels and sugar content. I carried sunscreen in my purse and a first aid kit in the car. I learned CPR. I fastened seatbelts and drank pure spring water. I developed uneasiness when confronted with rollercoasters or sketchy roads. I cut grapes in half. I fretted about someone putting an eye out.&lt;/p&gt;&lt;p&gt;Worrying jumped to the top of my to-do list.&lt;/p&gt;&lt;p&gt;I discovered there are countless ideas, entities and possibilities a person can choose to worry about.&lt;/p&gt;&lt;p&gt;Car seats. Crib safety. Cabinet locks. Choking hazards. Colic. Croup. Cleanliness. Cross contamination. Crossing the street. Complications. Collisions. Contusions. Capsizing. Climate concerns. Catastrophes. Clowns.&lt;/p&gt;&lt;p&gt;Life is about attachments, and not just the jpg or pdf varieties. When you are carefree you don't have attachments. Kids are attachments — sometimes even in the literal sense when they grab onto your leg and won't let go on the first day of preschool and you worry maybe you are pushing them to grow up too fast — or then again maybe you should have enrolled them a year earlier.&lt;/p&gt;&lt;p&gt;Worry hinges on love and loss. When you attach to someone other than yourself, your world becomes bigger with possibilities — for love but also for loss. Once you love something, the possibility exists for hurting or losing it, and that can bring about worry.&lt;/p&gt;&lt;p&gt;Having tiny beings dependent on you for their very existence can feel like a weighty responsibility — because it is. So most parents worry. Maybe all parents worry. I suspect so.&lt;/p&gt;&lt;p&gt;And here's something they don't tell you in Lamaze class: the worry never ends. In some ways it gets bigger. Like an expanding belly during nine months of anticipation, it grows with them — through preschool, middle school, high school and beyond. When they are young and dependent you worry you will fail them. Forget a permission slip. Show up late to the dance recital. Neglect to teach them proper manners. Give them the wrong dose of medicine. Be too strict — or too lenient.&lt;/p&gt;&lt;p&gt;When they are young all these worries are within your control. When they grow up and gain independence the angst is still there, but it doesn't hinge on your actions; it hinges on theirs and that loss of control can be even more terrifying than parenthood itself.&lt;/p&gt;&lt;p&gt;But if you put it into perspective, it's manageable. It has to be. Parents love their children; they've been doing so for eons. This love creates a vulnerability that results in worry. And joy. And excitement. And happiness. And fulfillment. And accomplishment. And contentment. And unconditionality. And hopefulness. And peace.&lt;/p&gt;&lt;p&gt;Talk about the good outweighing the bad.&lt;/p&gt;&lt;p&gt;I used to live a carefree life and then I traded it in for parenthood. I'd do it again in a heartbeat.&lt;/p&gt;&lt;p&gt;No, better make that four heartbeats.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="The joy of worrying"> <meta itemprop='author' content="Jill Pertler"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.pinejournal.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-06-25T09:40:25"> <meta itemprop='dateModified' content="2017-06-25T09:41:00"> <link itemprop='mainEntityOfPage' content="node/4287495"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Jill Pertler"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="The joy of worrying "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Cloquet"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="122 Avenue C"> <meta itemprop='postalCode' content="55720"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>The joy of worrying</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/jill-pertler-0'>Jill Pertler</a></span>
  <span class='node-byline-time'> Today  at 9:40 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>I used to live a carefree life. I didn't worry about the future or wars or the economy. I drove on sketchy roads up mountains and even climbed those mountains on occasion. I spent too much money on impractical shoes. I ordered my chili extra spicy and wore white after Labor Day. I rode a bike without a helmet and drove a car without a seatbelt. I ate fast food and drank sloe gin. I held snakes, dined on sushi and rode rollercoasters with both hands in the air. And then everything changed.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_lckyb5gaofkznbl7ade22eys5q' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>I had kids. Four of them to be exact.</p><p>Oh sure, kids bring love and liveliness and spirit and stickiness to your life. They make you think and rethink everything. They also cause you to pay attention to words like safety, security, practical, pragmatic, logical and legal. They add fun and take it away all at the same time. They turn you into a grown up.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>After kids I replaced my otherwise boisterous and rowdy behavior with responsible adulthood. I read nutrition labels, checking for sodium levels and sugar content. I carried sunscreen in my purse and a first aid kit in the car. I learned CPR. I fastened seatbelts and drank pure spring water. I developed uneasiness when confronted with rollercoasters or sketchy roads. I cut grapes in half. I fretted about someone putting an eye out.</p><p>Worrying jumped to the top of my to-do list.</p><p>I discovered there are countless ideas, entities and possibilities a person can choose to worry about.</p><p>Car seats. Crib safety. Cabinet locks. Choking hazards. Colic. Croup. Cleanliness. Cross contamination. Crossing the street. Complications. Collisions. Contusions. Capsizing. Climate concerns. Catastrophes. Clowns.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>Life is about attachments, and not just the jpg or pdf varieties. When you are carefree you don't have attachments. Kids are attachments — sometimes even in the literal sense when they grab onto your leg and won't let go on the first day of preschool and you worry maybe you are pushing them to grow up too fast — or then again maybe you should have enrolled them a year earlier.</p><p>Worry hinges on love and loss. When you attach to someone other than yourself, your world becomes bigger with possibilities — for love but also for loss. Once you love something, the possibility exists for hurting or losing it, and that can bring about worry.</p><p>Having tiny beings dependent on you for their very existence can feel like a weighty responsibility — because it is. So most parents worry. Maybe all parents worry. I suspect so.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p>And here's something they don't tell you in Lamaze class: the worry never ends. In some ways it gets bigger. Like an expanding belly during nine months of anticipation, it grows with them — through preschool, middle school, high school and beyond. When they are young and dependent you worry you will fail them. Forget a permission slip. Show up late to the dance recital. Neglect to teach them proper manners. Give them the wrong dose of medicine. Be too strict — or too lenient.</p><p>When they are young all these worries are within your control. When they grow up and gain independence the angst is still there, but it doesn't hinge on your actions; it hinges on theirs and that loss of control can be even more terrifying than parenthood itself.</p><p>But if you put it into perspective, it's manageable. It has to be. Parents love their children; they've been doing so for eons. This love creates a vulnerability that results in worry. And joy. And excitement. And happiness. And fulfillment. And accomplishment. And contentment. And unconditionality. And hopefulness. And peace.</p><p>Talk about the good outweighing the bad.</p><p>I used to live a carefree life and then I traded it in for parenthood. I'd do it again in a heartbeat.</p><p>No, better make that four heartbeats.</p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.pinejournal.com/taxonomy/term/2854'>Columns</a><a class='topic category' href='http://www.pinejournal.com/taxonomy/term/106372'>Slices of Life</a><a class='topic tag' href='http://www.pinejournal.com/taxonomy/term/107567'>Jill Pertler</a><a class='topic tag' href='http://www.pinejournal.com/taxonomy/term/107553'>slices of life</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',16);
  ga('send', 'event', 'article', 'paragraphs', '16');
  ga('send', 'event', 'article', 'length', 'characters',3831);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',15631);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',16);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '16');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',3831);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',15631);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4287501-voyageurs-park-gets-redo"><span class="number">1. </span>Voyageur&#039;s Park gets a redo</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/crime/3644685-msop-client-employee-charged-bribery"><span class="number">2. </span>MSOP client, employee charged with bribery</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4286948-deacon-terence-terry-f-twomey"><span class="number">3. </span>Deacon Terence &quot;Terry&quot; F. Twomey</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4287449-july-fourth-preparations-lack-only-volunteers"><span class="number">4. </span>July Fourth preparations lack only volunteers</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/crime/4287508-cloquet-man-allegedly-stalked-west-duluth-joggers"><span class="number">5. </span>Cloquet man allegedly stalked West Duluth joggers</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/columns/slices-life/4287495-joy-worrying">The joy of worrying<span class='latest-date'>4 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/4287441-eskos-donahue-fights-100-yard-war">Esko's Donahue fights the 100-yard war<span class='latest-date'>22 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/life/our-neighbors/4287456-ruth-and-keith-reeves-are-always-fishing-adventure">Ruth and Keith Reeves are always fishing for adventure<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/government/4287419-council-debates-park-power">Council debates park power<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/government/4286895-update-council-sets-special-meeting-city-administrator-search">UPDATE: Council sets special meeting for city administrator search<span class='latest-date'>2 days ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/pinejournal' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/pinejournal" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/olive/ODN/PineJournal/default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/pinejournal" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pinejournal" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Pine Journal</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Pine Journal</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">122 Avenue C</div>
      <span class="locality">Cloquet</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55720</span>
    </div>

    Call us at <div class="tel">(218) 879-1950</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="display: none;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=pinejournal.com&tags=Columns, Slices of Life,Jill Pertler, slices of life',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ortwah"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ortwah"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ortwah"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ortwah"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>