<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="columnist" />
<meta property="news_keywords" content="Columns, Slices of Life,slices of life, Jill Pertler" />
<meta property="description" content="His eyes were getting heavy as sleep crept up on him. I brushed the hair on his forehead and was glad that he had a good day where he had the chance to reflect..." />
<meta property="keywords" content="Columns, Slices of Life,slices of life, Jill Pertler" />
<meta property="article:publisher" content="https://www.facebook.com/pinejournal" />
<meta property="article:published_time" content="2017-01-08T09:20:59-06:00" />
<meta property="article:modified_time" content="2017-01-08T09:20:59-06:00" />
<meta property="twitter:url" content="http://www.pinejournal.com/columns/slices-life/4192661-slices-life-meaningful-reward" />
<meta property="article:tag" content="Columns, Slices of Life,slices of life, Jill Pertler" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="His eyes were getting heavy as sleep crept up on him. I brushed the hair on his forehead and was glad that he had a good day where he had the chance to reflect on his accomplishments. His eyes were nearly closed, but then he opened them and looked at me earnestly." />
<meta property="fb:app_id" content="170394053170865" />
<meta property="twitter:image" content="http://www.pinejournal.com/sites/all/themes/pinejournal_theme/images/touch-icon.png" />
<meta property="twitter:title" content="Slices of Life: A meaningful reward" />
<meta property="og:type" content="article" />
<meta property="og:description" content="His eyes were getting heavy as sleep crept up on him. I brushed the hair on his forehead and was glad that he had a good day where he had the chance to reflect on his accomplishments. His eyes were nearly closed, but then he opened them and looked at me earnestly." />
<meta property="og:url" content="http://www.pinejournal.com/columns/slices-life/4192661-slices-life-meaningful-reward" />
<meta property="og:image:width" content="200" />
<meta property="og:image" content="http://www.pinejournal.com/sites/all/themes/pinejournal_theme/images/touch-icon.png" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Slices of Life: A meaningful reward" />
<link rel="apple-touch-icon" href="http://www.pinejournal.com/sites/all/themes/pinejournal_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.pinejournal.com/sites/all/themes/pinejournal_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.pinejournal.com/columns/slices-life/4192661-slices-life-meaningful-reward?amp" />
<link rel="shortlink" href="/node/4192661" />
<link rel="canonical" href="/columns/slices-life/4192661-slices-life-meaningful-reward" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Slices of Life: A meaningful reward | Pine Journal</title>
    <link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ojbpim" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ojbpim" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/all/themes/pinejournal_theme/css/global-no-mqs.css?ojbpim" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/all/themes/pinejournal_theme/css/global.css?ojbpim" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pinejournal.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_27W8u-HbankbPYe4D1Wd0wx_MB32l4m4HZYxyDhiieo.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-36', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 46.72177; var site_longitude = -92.4611825;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_-dH1LpOA9AW_1o6V1h4CT90LzFwm7Vv_b-HudWfpTo8.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?ojbpim"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ojbpim"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ojbpim"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-PineJournal"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4192661 node-type-article domain-www-pinejournal-com context-columns"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Pine Journal"><img src="http://www.pinejournal.com/sites/all/themes/pinejournal_theme/logo.png" alt="Pine Journal" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Pine Journal</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/columns/slices-life/4192661-slices-life-meaningful-reward" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/government/4192903-cloquet-city-council-city-community-ed-partner-run-park-activities'>CLOQUET CITY COUNCIL: City, Community Ed partner to run park activities</a></li><li><a href='/news/government/4192721-carlton-county-board-county-levy-increase-459-percent'>CARLTON COUNTY BOARD: County levy to increase by 4.59 percent</a></li><li><a href='/news/issues/4192952-fdltcc-drug-court-partner-life-beyond-addiction-program'> FDLTCC, drug court, partner on ‘Life Beyond Addiction’ program</a></li><li><a href='/news/court-report/4193107-carlton-county-court-report-november-29-2016'>Carlton County Court Report: November 29, 2016</a></li><li><a href='/news/education/4192659-college-scholarship-deadline-approaches'>College scholarship deadline approaches</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/court-report" target="_self">court report</a></li><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/issues" target="_self">issues</a></li><li><a href="/news/legal-notices" target="_self">legal notices</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4193003-eskos-coaches-classic-continues-entertain'>Esko’s Coaches Classic continues to entertain</a></li><li><a href='/sports/lumberjacks/4192979-alpine-skiing-lack-snow-means-alpine-teams-slow-start'>ALPINE SKIING: Lack of snow means alpine teams off to a slow start</a></li><li><a href='/sports/cardinals-ogichidaa/4193005-cardinals-get-basketball-shape'>The Cardinals get into ‘basketball shape’</a></li><li><a href='/sports/lumberjacks/4193012-cec-ski-teams-aiming-state'>CEC ski teams aiming for state</a></li><li><a href='/sports/4193008-cardinals-challenge-cant-climb-mibs-mountain'>Cardinals challenge but can’t climb MIB’s mountain</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/bombers-rebels" target="_self">Bombers &amp; Rebels</a></li><li><a href="/sports/bulldogs-wrens" target="_self">Bulldogs &amp; Wrens</a></li><li><a href="/sports/cardinals-ogichidaa" target="_self">Cardinals &amp; Ogichidaa</a></li><li><a href="/sports/eskomos" target="_self">eskomos</a></li><li><a href="/sports/lumberjacks" target="_self">lumberjacks</a></li><li><a href="/sports/thunder" target="_self">thunder</a></li><li><a href="/sports/wilderness" target="_self">wilderness</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4193754-donald-herbert-pelkey'>DONALD HERBERT PELKEY</a></li><li><a href='/obituaries/4191512-judith-kay-schubert'>Judith Kay Schubert</a></li><li><a href='/obituaries/4191425-marcella-myllymaa'>MARCELLA MYLLYMAA</a></li><li><a href='/obituaries/4192557-donna-lou-weisert'>DONNA LOU WEISERT</a></li><li><a href='/obituaries/4192521-beatrice-l-hagen'>BEATRICE L. HAGEN</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/our-view/4192747-editor-make-world-better-place-%E2%80%94-read-newspaper'>FROM THE EDITOR: Make the world a better place — read the newspaper</a></li><li><a href='/opinion/guest-commentaries/4192752-state-representative-shares-new-years-wishes'>State representative shares New Year’s wishes</a></li><li><a href='/opinion/letters/4192749-editor-we-love-wonderland-photos'>To the Editor: We love Wonderland photos</a></li><li><a href='/opinion/guest-commentaries/4188565-why-fake-news-dangerous'>Why fake news is dangerous</a></li><li><a href='/opinion/guest-commentaries/4188505-local-leaders-share-their-wishes-new-year'>Local leaders share their wishes for the New Year</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/guest-commentaries" target="_self">guest commentaries</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/our-view" target="_self">our view</a></li></ul></div></div></li><li class='leaf'><a href="/columns" target="_self">columns</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/columns/slices-life/4192661-slices-life-meaningful-reward'>Slices of Life: A meaningful reward</a></li><li><a href='/columns/4188774-northland-nature-new-year-begins-winter-finches'>Northland Nature: The New Year begins with winter finches</a></li><li><a href='/columns/4188487-wright-cromwell-news-dec-29-2016'>Wright Cromwell News: Dec. 29 2016</a></li><li><a href='/columns/4188476-power-and-comfort-words'>The power and comfort of words</a></li><li><a href='/columns/slices-life/4188481-slices-life-new-year-traditions'>Slices of Life: New Year Traditions</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/columns/fond-du-lac-follies" target="_self">fond du lac follies</a></li><li><a href="/columns/catbird-seat" target="_self">From the Catbird Seat</a></li><li><a href="/columns/our-own-backyard" target="_self">In Our Own Backyard</a></li><li><a href="/columns/korbys-corner" target="_self">Korby’s Corner</a></li><li><a href="/columns/notes-small-pond" target="_self">Notes From the Small Pond</a></li><li><a href="/columns/slices-life" target="_self">Slices of Life</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/our-neighbors/4192969-volunteer-highlight-leola-rodd'>Volunteer Highlight: Leola Rodd</a></li><li><a href='/life/our-neighbors/4193022-shear-excitement-barber-tells-his-story'>Shear excitement: A barber tells his story</a></li><li><a href='/life/arts-and-entertainment/4192731-geodome-coming-carlton-county'>Geodome coming to Carlton County</a></li><li><a href='/life/health/4185257-workshop-focus-fall-prevention-balance-strengthening'>Workshop to focus on fall prevention, balance strengthening</a></li><li><a href='/life/youth/4185066-cms-announces-december-students-month'> CMS announces December students of the month</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/books" target="_self">books</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/our-neighbors" target="_self">our neighbors</a></li><li><a href="/life/recipes" target="_self">recipes</a></li><li><a href="/life/seniors" target="_self">seniors</a></li><li><a href="/life/youth" target="_self">youth</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/births/4192901-birth-gavin-robert-ott'>Birth:  Gavin Robert Ott</a></li><li><a href='/milestones/births/4188492-birth-announcement-skylar-dawn-follett'>Birth Announcement: Skylar Dawn Follett</a></li><li><a href='/milestones/births/4185103-birth-announcement-james-michael-stillday'> Birth Announcement:  James Michael Stillday</a></li><li><a href='/milestones/births/4185102-birth-announcementgeorgiana-rae-olson'>Birth Announcement:Georgiana Rae Olson</a></li><li><a href='/milestones/births/4180769-birth-announcement-helen-patricia-torgerson'>Birth Announcement:  Helen Patricia Torgerson</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/milestones/caring-and-sharing" target="_self">caring and sharing</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/military" target="_self">military</a></li></ul></div></div></li><li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/family-fun/4188845-northland-residents-celebrate-winter-fun'>Northland residents celebrate winter fun</a></li><li><a href='/outdoors/nature/4170426-northland-nature-recent-visit-beaver-pond-reveals'>Northland Nature: A recent visit to a beaver pond reveals..</a></li><li><a href='/outdoors/nature/4165759-northland-nature-puffballs-remain-logs-woods'>Northland Nature: Puffballs remain on logs in the woods</a></li><li><a href='/outdoors/nature/4161434-northland-nature-roses-give-color-roadsides-again'>Northland Nature:   Roses give color to the roadsides again</a></li><li><a href='/outdoors/nature/4157442-northland-nature-deer-mice-move-indoors-autumn'>NORTHLAND NATURE: Deer mice move indoors in autumn</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/family-fun" target="_self">family fun</a></li><li><a href="/outdoors/fishing" target="_self">fishing</a></li><li><a href="/outdoors/hunting" target="_self">hunting</a></li><li><a href="/outdoors/motor-sports" target="_self">motor sports</a></li><li><a href="/outdoors/nature" target="_self">nature</a></li><li><a href="/outdoors/skiing" target="_self">skiing</a></li><li><a href="/outdoors/trails" target="_self">trails</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="Columns "> <meta itemprop='dateline' content="Cloquet,Minnesota 55720"> <meta itemprop='articleBody' content="&lt;p dir=&quot;ltr&quot;&gt;Never underestimate the power of a single piece of paper — especially if the paper in question is a (genuine and authentic) certificate.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;My first-grader came home with such a document this week. He brings papers from school just about every day. They are crunched and bent to fit inside his backpack. His certificate was neither creased nor folded. It was held, with great care and attentiveness, in his little hands, where he could keep it safe from the crowding and crinkling hazards lurking inside his backpack.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“It’s a certificate! I got a certificate at school today!” he practically shouted on his way in from the bus stop.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;He threw his backpack down on the floor and couldn’t get his coat and shoes off fast enough. He literally ran into the kitchen and thrust the paper in front of my face so close that I had to take a step back to read it.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“What do you have here?” I asked using the interested mom voice that I’ve spent years perfecting.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“I dunno,” he admitted with the honesty of a 6-year-old. “But it’s signed by the principal!” He finished with a flourish.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Certainly any paper signed by the principal has got to be important and overflowing with good news — unless it’s a paper about a violation, detention, suspension, expulsion, unacceptable bus conduct or getting kicked out of the do-it-right club. Luckily, our paper was none of these things.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“It’s a Certificate of Attendance,” I said, smiling back at his eager face. “Good job!”&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;He grinned, pleased with himself, before running off, presumably to tell his brothers. I heard the phrase “Certificate of Attendance” ringing throughout the house as he spread his good news.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;At dinner, his accomplishment was the talk of the table.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“Did the principal ever give you a certificate?” he asked his brothers.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;And to his sister, “Do they give out certificates at the high school?”&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Then he turned to my husband and me. “Were certificates invented yet when you were little kids?”&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;We found a place of honor for the certificate on the bulletin board next to his bed. We positioned the pins carefully next to the paper, without piercing it, so the certificate would stay put without being ruined by a pinhole.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Bedtime came too soon like it always does on special days that you don’t want to end. I tucked him in, with the certificate hanging on the wall beside him.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“You sure had a good day,” I observed.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“Yep,” he agreed with a sigh. “I got my Certificate of Attendance.”&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;His eyes were getting heavy as sleep crept up on him. I brushed the hair on his forehead and was glad that he had a good day where he had the chance to reflect on his accomplishments. His eyes were nearly closed, but then he opened them and looked at me earnestly.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“’Cept there’s just one question about my certificate,” he said.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“What’s that?” I asked, adjusting his covers.&lt;/p&gt;&lt;p&gt;“I was wondering,” he mused. “What’s attendance?”&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Slices of Life: A meaningful reward"> <meta itemprop='author' content="columnist"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.pinejournal.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-01-08T09:20:56"> <meta itemprop='dateModified' content="2017-01-08T09:20:59"> <link itemprop='mainEntityOfPage' content="node/4192661"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="columnist"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Slices of Life: A meaningful reward "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Cloquet"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="122 Avenue C"> <meta itemprop='postalCode' content="55720"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Slices of Life: A meaningful reward</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/columnist'>columnist</a></span>
  <span class='node-byline-time'> Today  at 9:20 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p dir="ltr">Never underestimate the power of a single piece of paper — especially if the paper in question is a (genuine and authentic) certificate.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_7k7z2fpzdz6zd5ashtt4avetxi' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p dir="ltr">My first-grader came home with such a document this week. He brings papers from school just about every day. They are crunched and bent to fit inside his backpack. His certificate was neither creased nor folded. It was held, with great care and attentiveness, in his little hands, where he could keep it safe from the crowding and crinkling hazards lurking inside his backpack.</p><p dir="ltr">“It’s a certificate! I got a certificate at school today!” he practically shouted on his way in from the bus stop.</p><p dir="ltr">He threw his backpack down on the floor and couldn’t get his coat and shoes off fast enough. He literally ran into the kitchen and thrust the paper in front of my face so close that I had to take a step back to read it.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p dir="ltr">“What do you have here?” I asked using the interested mom voice that I’ve spent years perfecting.</p><p dir="ltr">“I dunno,” he admitted with the honesty of a 6-year-old. “But it’s signed by the principal!” He finished with a flourish.</p><p dir="ltr">Certainly any paper signed by the principal has got to be important and overflowing with good news — unless it’s a paper about a violation, detention, suspension, expulsion, unacceptable bus conduct or getting kicked out of the do-it-right club. Luckily, our paper was none of these things.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p dir="ltr">“It’s a Certificate of Attendance,” I said, smiling back at his eager face. “Good job!”</p><p dir="ltr">He grinned, pleased with himself, before running off, presumably to tell his brothers. I heard the phrase “Certificate of Attendance” ringing throughout the house as he spread his good news.</p><p dir="ltr">At dinner, his accomplishment was the talk of the table.</p><p dir="ltr">“Did the principal ever give you a certificate?” he asked his brothers.</p><p dir="ltr">And to his sister, “Do they give out certificates at the high school?”</p><p dir="ltr">Then he turned to my husband and me. “Were certificates invented yet when you were little kids?”</p><p dir="ltr">We found a place of honor for the certificate on the bulletin board next to his bed. We positioned the pins carefully next to the paper, without piercing it, so the certificate would stay put without being ruined by a pinhole.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p dir="ltr">Bedtime came too soon like it always does on special days that you don’t want to end. I tucked him in, with the certificate hanging on the wall beside him.</p><p dir="ltr">“You sure had a good day,” I observed.</p><p dir="ltr">“Yep,” he agreed with a sigh. “I got my Certificate of Attendance.”</p><p dir="ltr">His eyes were getting heavy as sleep crept up on him. I brushed the hair on his forehead and was glad that he had a good day where he had the chance to reflect on his accomplishments. His eyes were nearly closed, but then he opened them and looked at me earnestly.</p><p dir="ltr">“’Cept there’s just one question about my certificate,” he said.</p><p dir="ltr">“What’s that?” I asked, adjusting his covers.</p><p>“I was wondering,” he mused. “What’s attendance?”</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.pinejournal.com/taxonomy/term/2854'>Columns</a><a class='topic category' href='http://www.pinejournal.com/taxonomy/term/106372'>Slices of Life</a><a class='topic tag' href='http://www.pinejournal.com/taxonomy/term/107553'>slices of life</a><a class='topic tag' href='http://www.pinejournal.com/taxonomy/term/107567'>Jill Pertler</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',21);
  ga('send', 'event', 'article', 'paragraphs', '21');
  ga('send', 'event', 'article', 'length', 'characters',3273);
  ga('send', 'event', 'article', 'age', 'More than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',46498);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',21);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '21');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',3273);
  ga('combinedSites.send', 'event', 'article', 'age', 'More than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',46498);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4193272-man-dies-crash-near-esko"><span class="number">1. </span>Man dies in crash near Esko</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/issues/4192952-fdltcc-drug-court-partner-life-beyond-addiction-program"><span class="number">2. </span> FDLTCC, drug court, partner on ‘Life Beyond Addiction’ program</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/life/our-neighbors/4193022-shear-excitement-barber-tells-his-story"><span class="number">3. </span>Shear excitement: A barber tells his story</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4193754-donald-herbert-pelkey"><span class="number">4. </span>DONALD HERBERT PELKEY</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/crime/4188318-friday-shooting-leaves-one-dead-suspect-custody"><span class="number">5. </span>Friday shooting leaves one dead, suspect in custody</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/government/4192903-cloquet-city-council-city-community-ed-partner-run-park-activities">CLOQUET CITY COUNCIL: City, Community Ed partner to run park activities<span class='latest-date'>8 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/life/our-neighbors/4192969-volunteer-highlight-leola-rodd">Volunteer Highlight: Leola Rodd<span class='latest-date'>12 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/columns/slices-life/4192661-slices-life-meaningful-reward">Slices of Life: A meaningful reward<span class='latest-date'>12 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/4193003-eskos-coaches-classic-continues-entertain">Esko’s Coaches Classic continues to entertain<span class='latest-date'>14 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/government/4192721-carlton-county-board-county-levy-increase-459-percent">CARLTON COUNTY BOARD: County levy to increase by 4.59 percent<span class='latest-date'>1 day ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-eb23edfa0679cb5118ed484856810cdd">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2429163">
      OAK LAKE CAMPGROUND & RV SALES.  855-256-9683 www.oaklakerv.com    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2429180">
      GERMAN SHEPHERDS, AKC  Ch. bloodlines. Guaranteed.  Larry Jerome 715-537-5413 www.jerland.com    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2431971">
      Sat. 1/7 9-4 #s 8am Sun. 1/8 10-3 40th Ave. West Location Btwn Superior St. & Grand Ave. We are back with thousands of items, bldg full, very    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2429170">
      SEASONED OAK FIREWOOD $200.  Full loggers cord, 1½ cord min., split, & del. 218-729-5627    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2429149">
        l THE PAINT SHOP   l Painting and Carpentry - Quality affordable work Fred:  525-7912  l 340-1886    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-6 views-row-even views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2429152">
      TERRY'S LAKESIDE PAINTING Senior Citizen Discounts Free Estimates • 218-590-6878    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/pinejournal' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/pinejournal" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/pinejournal" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pinejournal" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Pine Journal</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Pine Journal</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">122 Avenue C</div>
      <span class="locality">Cloquet</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55720</span>
    </div>

    Call us at <div class="tel">(218) 879-1950</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="position: absolute; top: -250px; left: -250px;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?ojbpim"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=pinejournal.com&tags=Columns, Slices of Life,slices of life, Jill Pertler',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ojbpim"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ojbpim"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_G8mSPrDqUT0jvAeB6lhOR3XaxjEZITO9rCPei8bVAos.js"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ojbpim"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ojbpim"></script>
<script type="text/javascript" src="http://www.pinejournal.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>